Elevated API Errors
Incident Report for Postmates
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 11:39 PST
Identified
We have identified a bad code deploy and are rolling back to a previous version now.
Posted Dec 11, 2020 - 11:37 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 11, 2020 - 11:25 PST
This incident affected: API and Partner Dashboard.