Partner dashboard login failing
Incident Report for Postmates
Resolved
This incident has been resolved
Posted May 27, 2020 - 15:54 PDT
Update
Logins to the partner dashboard have been restored. All functionality is available.
Posted May 27, 2020 - 15:54 PDT
Investigating
There is a currently an issue preventing anyone from logging into the partner dashboard. All current jobs are unaffected and jobs can continue to be created via the API.
Posted May 27, 2020 - 15:38 PDT
This incident affected: Partner Dashboard.