Webhooks system degraded
Incident Report for Postmates
Resolved
This incident has been resolved
Posted Oct 29, 2020 - 09:54 PDT
Monitoring
A fix has been deployed and all webhooks have been re-enabled. We are monitoring to ensure stability.
Posted Oct 29, 2020 - 09:50 PDT
Identified
We've identified the issue and are rolling out a remediation.

We have temporarily disabled COURIER_UPDATE webhooks to reduce load on the system. DELIEVERY_STATUS will continue to fire normally.
Posted Oct 29, 2020 - 09:37 PDT
Investigating
We are currently investigating elevated error rates in our webhook system.
Posted Oct 29, 2020 - 09:23 PDT
This incident affected: Webhooks.