Deliveries to San Francisco market will fail due to curfew starting at 7pm PDT
Incident Report for Postmates
Resolved
Deliveries in the San Francisco market have been re-enabled.
Posted Jun 02, 2020 - 06:56 PDT
Monitoring
San Francisco has excluded food delivery personnel from being classified as "essential services" for the curfew starting tonight, June 1st, at 8pm PDT. Postmates will begin throttling courier job matching to reduce the number of ongoing jobs. This restriction will remain in place until the curfew is lifted, or food delivery is changed to be classified as "essential services".
Posted Jun 01, 2020 - 18:09 PDT
This incident affected: API.