Webhooks system degraded
Incident Report for Postmates
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 16:46 PDT
Monitoring
The issue has been resolved and courier updates have been re-enabled. We are monitoring system metrics to ensure issue resolution.
Posted Oct 02, 2020 - 16:06 PDT
Update
This issue is ongoing and courier update webhooks are still disabled. Deliveries remain unaffected.
Posted Oct 02, 2020 - 15:06 PDT
Identified
We are experiencing an issue with our webhooks system and we are removing the courier update webhooks until it is resolved. Delivery status webhooks will continue to be sent.
Posted Oct 02, 2020 - 14:27 PDT
This incident affected: Webhooks.