Webhooks system down
Incident Report for Postmates
Resolved
This incident has been resolved
Posted Aug 19, 2020 - 17:39 PDT
Monitoring
A fix has been applied and Webhooks are now being sent. We are monitoring the system to ensure stability.
Posted Aug 19, 2020 - 17:30 PDT
Investigating
We are currently investigating an issue related to our webhooks system
Posted Aug 19, 2020 - 17:23 PDT
This incident affected: Webhooks.