Large US CloudFlare Outage
Incident Report for Postmates
Resolved
This incident has been resolved. All metrics are now healthy.
Posted Jul 17, 2020 - 16:10 PDT
Monitoring
Platform health metrics are returning to normal ranges. We are still monitoring closely.
Posted Jul 17, 2020 - 15:40 PDT
Update
CloudFlare is now claiming this incident is resolved on their end. We are still monitoring and ensuring system health.
Posted Jul 17, 2020 - 15:15 PDT
Update
CloudFlare DNS resolution appears to still be recovering as we are still seeing connection errors.
Posted Jul 17, 2020 - 15:10 PDT
Identified
Per https://www.cloudflarestatus.com/, CloudFlare is experiencing a large network and DNS resolver incident. We first started seeing issues at 2:24pm PDT (10:24pm UTC). There appears to be some recovery at this time, however CloudFlare has not closed their incident.
Posted Jul 17, 2020 - 14:51 PDT
This incident affected: API, Partner Dashboard, and Webhooks.