Partner dashboard login failing intermittenly
Incident Report for Postmates
Resolved
The fix has been deployed and all logins should now succeed.
Posted May 28, 2020 - 10:09 PDT
Identified
There is an issue with the partner dashboard that is causing some login attempts to fail. We have identified the issue and are currently working on deploying a fix.
Posted May 28, 2020 - 09:43 PDT
This incident affected: Partner Dashboard.