Total Outage from 7:40am PDT to 8:26am PDT
Incident Report for Postmates
Resolved
This incident is now resolved. There was a complete outage from 7:40am PDT to 8:26am PDT (2:40pm UTC to 3:26pm UTC) due to our main database not accepting reconnections. A full restart was required. During this time, all new and existing jobs sent to Postmates failed.
Posted Jun 30, 2020 - 08:32 PDT
Monitoring
A fix has been applied and performance is slowly recovering. Overall system health is still not yet healthy.
Posted Jun 30, 2020 - 08:22 PDT
Identified
We have identified the cause and are remediating now.
Posted Jun 30, 2020 - 07:54 PDT
Investigating
We are currently investigating an outage
Posted Jun 30, 2020 - 07:50 PDT
This incident affected: API, Partner Dashboard, and Webhooks.