Postmates services experiencing instability
Incident Report for Postmates
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 18:19 PDT
Update
Fix is rerouting network traffic internally. We are currently unable to accept/create jobs. Actions are prioritizing bringing this capability back up, to then unblock other downstream services.
Posted Jul 24, 2020 - 18:08 PDT
Identified
The issues has been identified and a fix is being implemented.
Posted Jul 24, 2020 - 18:00 PDT
Investigating
Postmates services experiencing instability. This is causing sporadic issues with processing new requests as well as on-going activity. Will update as new information comes in.
Posted Jul 24, 2020 - 17:54 PDT
This incident affected: API, Partner Dashboard, and Webhooks.