Total outage
Incident Report for Postmates
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 15:38 PDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2020 - 15:25 PDT
Investigating
We are currently investigating an outage.
Posted Sep 01, 2020 - 15:25 PDT
This incident affected: API, Partner Dashboard, and Webhooks.