DB Migration Failure
Incident Report for Postmates
Resolved
This incident has been resolved and the service is operating at full health.
Posted Sep 29, 2020 - 10:07 PDT
Monitoring
A fix has been deployed and the service is now recovering. We are monitoring to ensure full recovery.
Posted Sep 29, 2020 - 09:57 PDT
Identified
A Database table migration failed and is preventing new jobs and quotes from being created. Ongoing jobs are unaffected.
Posted Sep 29, 2020 - 09:46 PDT
This incident affected: API.