Google Cloud outage
Incident Report for Postmates
Resolved
As reported by Google Cloud status page, we consider this incident resolved. Our system are tracking as expected.
Posted Sep 24, 2020 - 19:35 PDT
Update
We continue to monitor but '4xx' and '5xx' responses are minimal at this point.
Posted Sep 24, 2020 - 18:50 PDT
Monitoring
We are currently monitoring services as services continue to scale.
Posted Sep 24, 2020 - 18:38 PDT
Update
Services continue to be scaled up and interfaces are now more responsive.
Posted Sep 24, 2020 - 18:36 PDT
Update
Working through scaling up services again.
Posted Sep 24, 2020 - 18:31 PDT
Identified
The issue is confirmed to be a Google Cloud outage. Details from Google can be found at: https://status.cloud.google.com/incident/zall/20010.
Posted Sep 24, 2020 - 18:20 PDT
Investigating
We are currently experiencing problems across our systems due to a Google Cloud outage. Will update ASAP.
Posted Sep 24, 2020 - 18:06 PDT
This incident affected: API, Partner Dashboard, Webhooks and Infrastructure (Google Cloud Platform - GKE).